Ask the Experts / Peeps unable to leave at edge of map

  • Doomblade%s's Photo

    Hey guys!

    Seeking some advice here!


    I've started a new project with an old scenario of mine and somehow peeps get stuck. The entrance-spots from the scenario are both of the first path-tiles at the edge, all land is owned. They will enter right there - not at the very edge of the map, but one tile in - then enter the park as usual, leave it, but can't leave the map itself at that first-tile-mark. I've tried moving the entrance-spots, nothing has worked so far. I've also done some research but found nothing.

    Any experiences with this kinda issue? Unfortunately, I'm not a Hacking/OpenRCT wizard, I've just reinstalled the game via Steam after a couple of years so I'm hoping there's an easy solution for this ;)


    EDIT: The path doesn't change direction, entrances are of course set in the right direction.

    Attached Files

  • nicman%s's Photo

    Ive had this sort of problem before, send me the save, and il see what I can do.


  • No Tags

Members Reading